Was sind die Systemvoraussetzungen für die Toolbar 3.0?

Für die Toolbar 3.0 gelten die folgenden Mindestvoraussetzungen:

  • Windows 8, Windows 7, Vista oder Windows XP (32 Bit) ab Service Pack 2
  • Internet Explorer ab Version 8 oder Mozilla Firefox ab Version 11.
Diskutieren Sie mit anderen Kunden im Service-Forum zu diesem Thema.
Oder nehmen Sie direkt mit uns Kontakt auf.
Wie hilfreich ist diese Antwort für Sie?
(1 Stern = nicht hilfreich ... 5 Sterne = sehr hilfreich)
Vergeben Sie 1 bis 5 Sterne:
Haben Sie Verbesserungs­vorschläge zu dieser Seite?
(Bitte keine persönlichen Daten oder Fragen eingeben. Ihr Text wird nicht beantwortet und nicht veröffentlicht.)
Bitte maximal 500 Zeichen eingeben