Allgemein

 
Häufige Fragen (17) Fehlerbehebung Anleitungen Downloads & Handbücher (1)

Welche Systemvoraussetzungen muss ich vor der Installation der im Sicherheitspaket Komplett enthaltenen Software beachten?

Systemvoraussetzungen für Norton 360, Norton Anti Virus und Norton Internet Security

Unterstützte Betriebssysteme:

  • Microsoft Windows 8,  Windows 8.1 und Windows 8 Pro (32 Bit und 64 Bit)
  • Microsoft Windows 7 (32 und 64 Bit) Starter/Home Basic/Home Premium/Professional/Ultimate
  • Microsoft Windows Vista® (32 und 64 Bit) Starter/Home Basic/Home Premium/Business/Ultimate ab Service Pack 1
  • Microsoft® Windows® XP (32 Bit) Home/Professional/Tablet PC/Media Center (32 Bit) ab Service Pack 2

Hardware-Anforderungen:

  • Prozessor ab 1 GHz für Windows 8, Windows 8.1, Windows 7 und Windows Vista, ab 300 MHz für Windows XP
  • 256 MB RAM
  • 300 MB freier Festplattenspeicher
  • Internetverbindung für die Aktivierung erforderlich

Browser-Unterstützung für den Schutz vor Sicherheitslücken:

  • Microsoft Internet Explorer® ab Version 7.0 (nur 32 Bit)
  • Mozilla Firefox® (nur 32 Bit)

Browser-Unterstützung für Phishing-Schutz, Safe Search und Kennwortverwaltung (nur für Norton 360 und Norton Internet Security):

  • Microsoft Internet Explorer® ab Version 7.0 (nur 32 Bit)
  • Mozilla Firefox® (nur 32 Bit)
  • Google Chrome

Unterstützung für AntiSpam-Funktion (nur für Norton 360 und Norton Internet Security):

  • Microsoft Outlook® ab Version 2002
  • Microsoft Outlook Express ab Version 6.0
  • Windows Mail (nur Spam-Filter)

Systemvoraussetzungen für Norton Internet Security für Mac

Unterstützte Betriebssysteme:

  • Mac OS X 10.7 (Lion)
  • Mac OS X 10.8 (Mountain Lion)
  • Mac OS X 10.9 (Mavericks)
  • Mac OS X 10.10 (Yosemite)

Browser-Unterstützung für den Schutz vor Sicherheitslücken und Phishing-Schutz:

  • Safari bis Version 5.0
  • Mozilla Firefox® ab Version 4.0

Hardware-Anforderungen:

  • Mac-System mit Intel Core 2 Duo-Prozessor
  • 2 GB RAM
  • 1,5 GB freier Festplattenspeicher
  • Internetverbindung für LiveUpdate erforderlich

Systemvoraussetzungen für Norton Mobile Security

Unterstützte Betriebssysteme:

  • Android ab Version 2.22
  • iOS ab Version 5.0

Geräteanforderungen:

  • 15 MB Speicherplatz
  • Kompatibel mit Android Smartphones und Tablets, auf denen die Google Play-App installiert ist
  • Kompatibel mit iPad oder iPhone

Browserunterstützung für Internetschutz:

  • Android-Standardbrowser
  • Google Chrome ab Version 18 für Android

Weitere Links:

Diskutieren Sie mit anderen Kunden in der Telekom hilft Community.
Oder nehmen Sie direkt mit uns Kontakt auf.
Wie hilfreich ist diese Antwort für Sie?
(1 Stern = nicht hilfreich ... 5 Sterne = sehr hilfreich)
Vergeben Sie 1 bis 5 Sterne:
Haben Sie Verbesserungs­vorschläge zu dieser Seite?
(Bitte keine persönlichen Daten oder Fragen eingeben. Ihr Text wird nicht beantwortet und nicht veröffentlicht.)
Bitte maximal 500 Zeichen eingeben